Show more of the page title in the tab when there's no favicon.

RESOLVED DUPLICATE of bug 685059

Status

()

defect
RESOLVED DUPLICATE of bug 685059
6 years ago
6 years ago

People

(Reporter: bwinton, Assigned: mconley)

Tracking

11 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Since having an empty favicon image isn't really that useful, we should show more of the title instead.

Note: When pinned I suspect we'll want to show the empty favicon.

Thanks,
Blake.
Assignee

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685059
You need to log in before you can comment on or make changes to this bug.