Closed Bug 847485 Opened 7 years ago Closed 7 years ago

Firefox 22.0a1 (2013-03-04) not starting in windows 8 mode

Categories

(Firefox for Metro Graveyard :: General, defect)

22 Branch
x86
Windows 8
defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: agbmozilla, Unassigned)

References

Details

(Keywords: qawanted)

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:22.0) Gecko/20130304 Firefox/22.0
Build ID: 20130304030933

Steps to reproduce:

I set it as default browser and I tried to open it in Windows 8 mode. I have also firefox 19.0.1 installed in my computer


Actual results:

It has remained frozen in welcome screen Firefox Nightly. Unable to open in Windows 8 mode


Expected results:

Firefox should started normally
Component: Untriaged → General
Product: Firefox → Firefox for Metro
Severity: normal → major
Priority: -- → P1
Priority: P1 → --
This should be re-verified when OMTC lands, it is probably due to only DX9.3 being supported.
Blocks: 844954
No longer blocks: metrov1triage
omtc landed, let's sort out if this is still a problem. Juan, can you have someone take a look at this?
Flags: needinfo?(jbecerra)
Keywords: qawanted
The nightly built from 5/23 starts up in Metro mode on a Dell tablet with Dx9.3, 2, 1 support.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(jbecerra)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.