Name blank for 3rd party app Ordnett

RESOLVED DUPLICATE of bug 844927

Status

Marketplace
Reviewer Tools
RESOLVED DUPLICATE of bug 844927
5 years ago
5 years ago

People

(Reporter: adora, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Whiteboard: [apps watch list])

(Reporter)

Description

5 years ago
The name for this application is blank in the Reviewer Tools listing.


Developer's comments:

https://marketplace.firefox.com/developers/submissions doesn't show my submission, although https://marketplace.firefox.com/developers/app/Ordnett/ shows my app – is it submitted for review or do I have to resubmit it?
(Reporter)

Updated

5 years ago
Whiteboard: [apps watch list]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844927
You need to log in before you can comment on or make changes to this bug.