the popup blocker blocks allowed sites, even if popup blocker is disable

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: garfield1234, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:18.0) Gecko/20130119 Firefox/18.0
Build ID: 20130119203203

Steps to reproduce:

Usually when I log in into my router web interface via 
http://www.routerlogin.net/start.htm in a page there called Router Status are 2 buttons: Show Statistics and Connection Status which pressed (single click on mouse left btn) opened till yesterday some small new windows with that info now it appear that Firefox prevented this site to open 3, 10 etc. Pop-Up Windows, with options: Block pop-ups for ..., Edit pop-up options... (I already Allowed the site http://www.routerlogin.net/start.htm but still nothing....), Don't show this message..., and Show: http://www.routerlogin.net/RST_statistics.htm, http://www.routerlogin.net/RST_wanstat.htm, http://www.routerlogin.net/RST_st_poe.htm which if chosen opens those windows with info in full screen for 10-20seconds after are automatically closed !!!!!!!!!!!!!! I tried to disable ALL pop-up blocker stuff from Options... by un-thicking them..., I disabled Ad Blocker Plus..., Clear Recent History...: Cache and Cookies Site Preferences...Today and Everything... I observed in Add-ons tab that Java plugin vers. 7u15 was blocked because safety... so I completely uninstalled Java, Restarted PC, installed Java vers. 7u17... repeated all upper steps still nothing...!!!
What is this?????????????
 Mozilla version 19.0.1 and Waterfox 18.0.1 which is for 64bits (my OS is Windows 7 SP1 Ultimate 64bits) both browser have same manifestations since are both sharing all settings, profile, bookmark, etc. 
Router Netgear WNR3500L latest firmware... if necessary...


SO...to get back previous comportment for those windows pop-ups from my router management web interface... in IE9 32bits and 64bits pop-up windows are OK so is an Mozilla/Java whatever thing....
(Reporter)

Comment 1

5 years ago
Hy!
I found this to work:
open admin:config , 
Search: java ,
in the list of config options you will find:
pref.advanced.javascript.disable_button.advanced Type:bolean  Value:false
change it to:
pref.advanced.javascript.disable_button.advanced Type:string  Value:(leave it empty)

restored the coindows from router web interface...
Hope other with this situation will be helped... probably some web page screwed up that option in config ...??
Thanks!!!!
Priority: -- → P1
Hardware: x86 → x86_64
(Reporter)

Comment 2

5 years ago
coindows = keyboard wrong letter press .... :)
(Reporter)

Comment 3

5 years ago
= windows ...

Updated

5 years ago
Priority: P1 → --

Comment 4

5 years ago
Sounds like this is working now.  If you're still having problems, please visit https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.