If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Core Graveyard
Skinability
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Chris Horry, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Changing the Theme in the preferences does not work, the browser remains on the
current theme.

Reproducible: Always
Steps to Reproduce:
1. Go into Preferences -> Appearence -> Themes
2. Try to change to any theme
3. Restart browser


Actual Results:  Browser remains on current theme.

Expected Results:  Theme should have changed.
(Reporter)

Updated

17 years ago
Summary: New Theme's do not apply → New Themes do not apply

Comment 1

17 years ago
Something similar happened on linux, only the theme changed from Modern to
Classic OK, but trying to switch back caused the browser to drop dead.

Comment 2

17 years ago
vishy
Assignee: mcafee → vishy
Whiteboard: DUPEME
->skinability
Assignee: vishy → ben
Component: Preferences → Skinability
QA Contact: sairuh → pmac

Updated

17 years ago
Keywords: nsbeta1

Comment 4

17 years ago
Chris, I just verified on windows 98 (branch build: 2001-0-07-13-0.9.1),
if you first time launch with Classic theme and then switch themes by selecting 
Edit > Preferences > Appearance > Themes > Classic.
It would not switch to Modern immediately. However, exist the browser
and relaunch it, then it does change to Modern though.
See bug 78580 and bug 81970 for further details. I think this bug 84789 is 
a duplicate bug of 78580 and bug 81970.

Comment 5

17 years ago
Correct the comments dated 06-13-2001:11:23 

Old comments: if you first time launch with Classic theme and then switch themes         
by selecting Edit > Preferences > Appearance > Themes > Classic.

New comments: if you first time launch with Modern theme and then switch themes         
by selecting Edit > Preferences > Appearance > Themes > Classic.

Comment 6

17 years ago
Dup of bug 78580 and bug 81970.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 7

17 years ago
Verified dup. Can anyone help me to change the "Resolution: Fixed to Duplicated"?
thanks!
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.