Closed Bug 847968 Opened 9 years ago Closed 9 years ago

Unable to select tab by tapping on it

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 844526

People

(Reporter: martijn.martijn, Unassigned)

Details

(Keywords: regression)

I don't have real clear steps to reproduce, but it involves multiple tabs so that the tabs tray is scrollable.

Tentative steps to reproduce:
- Have 6 tabs open in the tabs tray
- Slowly drag on the 3rd tab downwards to make the first tab visible
- Try to select the first tab

Expected result:
- First tab gets selected

Actual result:
- Often, I'm not able to select the first tab by tapping on it

As I said, it's not always reproducible, but I'm seeing it very often (like 30% of the time) 

This was reproduced in current trunk build on the Galaxy Nexus.
Is this in landscape mode?
No, I reproduced this in portrait mode.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844526
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.