HR inside TD does not have width

VERIFIED DUPLICATE of bug 81776

Status

()

VERIFIED DUPLICATE of bug 81776
17 years ago
17 years ago

People

(Reporter: ajs, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Under Netscape 4/Linux and IE/Windows the given page renders correctly, but
under Mozilla 0.9.1 (actually the June7 nightly) and for quite some time in the
nightlies, the page renders a small nub, instead of an HR across the width of
the table. Since the <TD> has the WIDTH=100% atribute, there is no reason for
this TD to not span the entire table as far as I can tell.

I first ran into this on my personal home page at http://www.ajs.com/~ajs/

Comment 1

17 years ago
Hixie says:
<Hixie> jmkg: undefined (but yes)

Marking new.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Dup of Bug 81776?

Comment 3

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 81776 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
 Verified that this is a dupe of 81776.. which is fixed. Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.