Closed Bug 848120 Opened 9 years ago Closed 9 years ago

Firefox crash at start

Categories

(Firefox :: Untriaged, defect)

19 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 819028

People

(Reporter: gj05487, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Click on Firefox Icon


Actual results:

Firefox open in crash-mode
After 5-6 retry to star I give up.
Have to boot up i saftymode and start Firefox.
Many Crash-reports have been sendt I presume.
Here are a few.
bp-2bcaa658-758a-4dcf-82d0-8bcb0213030505.03.201320:27bp-be24bf06-a530-49cf-a499-3229f213030505.03.201320:26bp-626ed2aa-9194-47d0-90f4-bca19213030505.03.201320:26bp-c79975e3-ae45-4bbf-b156-ddd8c213030505.03.201320:26bp-f2f91c03-53f9-48f8-8b96-72f5b213030505.03.201320:26bp-9818ae00-b87b-44bb-ad3a-b2c12213030505.03.201320:26bp-0d7aaf05-d826-4ebc-97e7-cae99213030505.03.201320:26bp-f0a4d43e-b557-4cfd-ac50-47afb213030505.03.201320:26bp-c3762def-ba5c-429b-ad59-ee7ca213030505.03.201320:26bp-da9920c0-34e2-415d-ae8e-60c89213030505.03.201320:26bp-f21902ee-2f4d-43da-a62b-a7191213030505.03.201320:26bp-c3995a04-1be1-4edb-9a3e-577b1213030505.03.201320:26bp-b45d8ba1-133c-4963-bd9d-07428213030505.03.201320:26bp-53435fce-0f39-4934-99e1-2a7af213030505.03.201320:26bp-351efbdc-6205-45e2-a342-a80bb213030505.03.201320:26bp-e5f656af-45cc-4ea9-8ea6-ac533213030505.03.201320:26bp-744116ad-4001-4a33-a042-f6013213030505.03.201320:26bp-7c3150b5-6b06-47bb-a25c-d6db0213030505.03.201320:26bp-e454decb-bc0d-4e90-85ca-f7230213030505.03.201320:26bp-5e62f860-90f0-40c2-a2e4-ac10e213030505.03.201319:16bp-5147be1a-1e1d-4bfd-a17a-150e9213030505.03.201318:31


Expected results:

Firefox open in normal mode.

(Im not so clever with PC)
Either uninstall KB2670838 MS hotfix (useful if you want to install IE 10) or disable HW acceleration but not WebGL (see https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_i-still-have-problems-with-my-graphics-card-in-firefox)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819028
You need to log in before you can comment on or make changes to this bug.