[Cell Broadcast][User Story] Cell Broadcast settings

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
6 years ago
10 months ago

People

(Reporter: dpalomino, Unassigned)

Tracking

({feature})

unspecified
x86_64
Windows 7
feature

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Reporter)

Description

6 years ago
As a user I want to be able to configure the Cell Broadcast settings: 
- Enable/Disable Cell Broadcast Service
- Select CB Channel 
- Select CB Language
Priority: P1 → P2
Keywords: feature
As mentioned in https://bugzilla.mozilla.org/show_bug.cgi?id=911877#c16, the current status of those settings would be:
- Enable/Disable Cell Broadcast Service --> DONE since v1-train
- Select CB Channel --> Pending 
- Select CB Language  --> Pending

Adding to backlog to be properly prioritized. Thanks!
blocking-b2g: --- → backlog
Duplicate of this bug: 911877
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Comment 3

3 years ago
Can we bring this back to attention please?
The Dutch government is testing more often the ability to send out messages.
Latest one didn't come through, so I would like to check the settings for this, but was not able to, sadly enough.

Comment 4

10 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.