Add Firefox Health section to Firefox Privacy Policy

RESOLVED DUPLICATE of bug 852306

Status

RESOLVED DUPLICATE of bug 852306
6 years ago
6 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
In Aurora 21 and above, when you click Learn More in Advanced options about FHR, you are redirected to http://www.mozilla.org/legal/privacy/firefox.html#health-report that doesn't exist, neither the anchor, nor the section.

Add that section with its anchor.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852306
You need to log in before you can comment on or make changes to this bug.