Add reviewer flags to ES index

VERIFIED FIXED in 2013-07-04

Status

Marketplace
Search
P2
normal
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: robhudson, Assigned: mat)

Tracking

2013-07-04
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Whiteboard: p=1)

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Assignee: nobody → robhudson.mozbugs
(Reporter)

Updated

5 years ago
Whiteboard: p=1
(Reporter)

Updated

5 years ago
Blocks: 852302
(Reporter)

Comment 1

5 years ago
Flags are:
* escalated
* has comment
* info requested

One there, hook up to the reviewer tools search.
(Reporter)

Updated

5 years ago
Blocks: 857208
(Reporter)

Updated

5 years ago
No longer blocks: 842693
Priority: -- → P2
(Reporter)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/commit/0a6e265
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Summary: Add reviewer flags to ES → Add reviewer flags to search API
Target Milestone: --- → 2013-04-25
(Reporter)

Comment 3

5 years ago
Actually, let me re-open. I only added to the API results. These still need to be added to the index if we want to be able to filter by them. Re-opening for that.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Add reviewer flags to search API → Add reviewer flags to ES index
(Reporter)

Updated

5 years ago
Target Milestone: 2013-04-25 → ---
(Assignee)

Comment 4

5 years ago
Stealing this bug since there is some overlap with bug 842831.
Assignee: robhudson.mozbugs → mpillard
(Assignee)

Updated

5 years ago
Status: REOPENED → ASSIGNED
(Assignee)

Updated

5 years ago
Blocks: 842831
(Assignee)

Comment 5

5 years ago
Fixed in https://github.com/mozilla/zamboni/commit/5d4a9d00e7aad7b76f331ea7d1c28b682192fe04

Steps to reproduce:
- Go to the reviewer tools on -dev and load up the advanced search.
- It should now be possible to search for apps containing editors comments, or apps with more info requested, or escalated apps.
- All these searches should return correct results depending on those new criteria.
- Icons should appear in both the queue and search results corresponding to those flags as well.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 852302
(Assignee)

Updated

4 years ago
Target Milestone: --- → 2013-07-04

Comment 7

4 years ago
Verified as fixed in https://marketplace-dev.allizom.org/reviewers/apps/queue/ on FF25 (Win 7).
Postfix screencast http://screencast.com/t/COBDAzOm
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.