Relative times in bugzilla 4.2 dashboard are sometimes in the future

RESOLVED DUPLICATE of bug 848271

Status

()

bugzilla.mozilla.org
Extensions: MyDashboard
RESOLVED DUPLICATE of bug 848271
5 years ago
3 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
My dashboard shows a bunch of bugs as being last updated "in the future".  I also have one bug which was last updated "tonight" (it's 1:20p here).

I presume there's some issue with timezones going on here.  I'm in EST.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848271

Updated

3 years ago
Component: General → Extensions: MyDashboard
You need to log in before you can comment on or make changes to this bug.