Tags names with embedded spaces created defective links.

RESOLVED FIXED

Status

Webtools
Air Mozilla
P1
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: richard, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Adding a tag such as "Story Craft" to an event creates a link to an empty event list (https://air.mozilla.org/?tag=story+craft) on the event page.
(Assignee)

Comment 1

5 years ago
I can't reproduce this.
See http://cl.ly/NPej

I created a tag called "star craft" and attach it to two events, then open one and click the link and it correctly finds the two events. 

Do you think it's a matter of case and not whitespace?
(Assignee)

Comment 2

5 years ago
As per meeting conversions. Let's reopen if it actually is a bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Assignee: nobody → peterbe
You need to log in before you can comment on or make changes to this bug.