bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: Swaranjali, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.152 Safari/537.22

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803

Comment 2

5 years ago
Please don't create test bugs in the live Bugzilla instance.
Use http://landfill.bugzilla.org/ if you want to test things.
(Assignee)

Updated

4 years ago
Component: General → General
Product: SeaMonkey → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: SeaMonkey 2.1 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.