[OPEN_][wifi]It is shown as WAP PSK type when searching and connecting to the AP which is set as WAP2 PSK.(617001975709)

RESOLVED DUPLICATE of bug 833236

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 833236
5 years ago
4 years ago

People

(Reporter: Firefox_Mozilla, Assigned: vchang)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g-v1.3 affected)

Details

(Whiteboard: [CR 591200][3/15])

(Reporter)

Description

5 years ago
Steps to reproduce:
1. set AP as WPA2 PSK authentication type;
2. go into wifi and search the AP of this server.

Expected results:
The access point encryption is WPA2 PSK.

Actual results:
the encryption of the access point is recongnized as WPA-PSK
(Reporter)

Updated

5 years ago
Blocks: 845223

Updated

5 years ago
Assignee: nobody → vchang

Comment 1

5 years ago
Hi Vincent,
Could you check it for us please? Thank you.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
blocking-b2g: tef? → tef+
(Assignee)

Updated

5 years ago
Duplicate of this bug: 824087

Updated

5 years ago
Whiteboard: [3/15]
Why is this blocking?  The user will log into a network whether it says WPA or WPA2.
Flags: needinfo?(Firefox_Mozilla)
(In reply to Lucas Adamski from comment #3)
> Why is this blocking?  The user will log into a network whether it says WPA
> or WPA2.

tef?
agree with comment 3. also confirmed with vchang that user will still be able to connect to the wifi access point successfully if the password is correct. this is more of a display issue. End user impact is low here. Only the Wifi access point administrator will notice something wrong here
blocking-b2g: tef+ → tef?
I think this is a duplicate of 833236 as it has *exactly* the same description.
by the way, I don't think we should block on this one. Michael?
Flags: needinfo?(mvines)
I don't see a need to block on this.  Firefox_Mozilla, please let us know if you disagree and why.  tef- for now.
blocking-b2g: tef? → -
Flags: needinfo?(mvines)
(Reporter)

Comment 8

5 years ago
OK, if it do not be reported by certification test. It can solve later.
Flags: needinfo?(Firefox_Mozilla)
this is also present in FFOS 1.3

Updated

4 years ago
status-b2g-v1.3: --- → affected
Whiteboard: [3/15] → [CR 591200][3/15]
(Assignee)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833236
You need to log in before you can comment on or make changes to this bug.