[Dialer. UX VD] Alignment of * and # on dial pad should be left as the numbers

RESOLVED FIXED

Status

Firefox OS
Gaia::Dialer
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: gtorodelvalle)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX P1)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 722120 [details]
Indicates how the alignment should change

Currently the # and * signs are the only elements centered in the button they should respect the general alignment.
(Reporter)

Updated

5 years ago
Assignee: nobody → gtorodelvalle
Whiteboard: visual design, UX P1
Created attachment 722219 [details]
Associated PR.
Attachment #722219 - Flags: review?(igonzaleznicolas)
Attachment #722219 - Flags: review?(igonzaleznicolas) → review+
Merged ;-) Thanks Ismael! Asking for approval-gaia-v1 :-)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Comment on attachment 722219 [details]
Associated PR.

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Position of the * and # keys in dial pad and some font weights.
User impact if declined: Not so good experience.  
Testing completed: Tested in the device.
Risk to taking this patch (and alternatives if risky): Super-low risk ;-)
String or UUID changes made by this patch: None
Additional info: 1 changed file with 3 additions and 3 deletions.
Attachment #722219 - Flags: approval-gaia-v1?

Updated

5 years ago
tracking-b2g18: --- → +

Comment 4

5 years ago
Comment on attachment 722219 [details]
Associated PR.

Tracking so that this is uplifted after a couple of days of bake time.
Attachment #722219 - Flags: approval-gaia-v1?
Uplifted commit 3aa31b5a83b3955925686c5bf58a0b8cdf876a99 as:
v1-train: e8b0a26a63b96fcc78229396bfa706510916d9ca
status-b2g18: --- → fixed
You need to log in before you can comment on or make changes to this bug.