[Dialer. UX VD] Fix the size of the hang up button in the call screen.

RESOLVED FIXED

Status

Firefox OS
Gaia::Dialer
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: gtorodelvalle)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX P1)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 722123 [details]
SHows the correct and wrong sizes of the hang up button.

Hang up button in call screen is wrong, please see attachment for better reference
(Reporter)

Updated

5 years ago
Assignee: nobody → gtorodelvalle
Whiteboard: visual design, UX P1
Created attachment 722215 [details]
Associated PR.
Attachment #722215 - Flags: review?(igonzaleznicolas)
Attachment #722215 - Flags: review?(igonzaleznicolas) → review+
Merging and asking for approval-gaia-v1 next ;-)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Comment on attachment 722215 [details]
Associated PR.

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Little flick (resize) of the hang up button when the call is established.
User impact if declined: Bad experience.
Testing completed: Tested in the device.
Risk to taking this patch (and alternatives if risky): Super-low risk ;-)
String or UUID changes made by this patch: None
Additional info: 2 changed files with 12 additions and 13 deletions.
Attachment #722215 - Flags: approval-gaia-v1?

Updated

5 years ago
tracking-b2g18: --- → +

Comment 4

5 years ago
Comment on attachment 722215 [details]
Associated PR.

Tracking so that this is uplifted after a couple of days of bake time.
Attachment #722215 - Flags: approval-gaia-v1?
Uplifted commit c5244016a4ea4649ca5f60356fa09f4694cd3367 as:
v1-train: 7454fc245e15fb7d22974d6b52a225725c6134a1
status-b2g18: --- → fixed
You need to log in before you can comment on or make changes to this bug.