If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reset zoom dot is displayed on the chart after the zoom reset link is pressed

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

2013-03-14
x86_64
Windows 7

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load statistics page for an add-on (ex. https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics/?last=365 )
2. Zoom on the chart.
3. Press the "reset zoom" link

Expected results:
The reset zoom dot is cleared from the chart.

Actual results:
Reset zoom dot is still displayed on the chart. If pressed, the "reset zoom" link becomes active even though the chart is not zoomed.

Notes/Issues:
Verified on FF19 (Win 7).
Screencast for this issue http://screencast.com/t/ZJAwDbjv4
(Reporter)

Updated

5 years ago
Component: Statistics → Statistics
Product: Marketplace → addons.mozilla.org
Target Milestone: --- → 2013-03-14
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.