Status

()

bugzilla.mozilla.org
Extensions: ProductDashboard
--
trivial
RESOLVED DUPLICATE of bug 848714
5 years ago
5 years ago

People

(Reporter: neil@parkwaycc.co.uk, Unassigned)

Tracking

Production
x86
Windows XP

Details

(Reporter)

Description

5 years ago
https://bugzilla.mozilla.org/page.cgi?id=productdashboard.html&tab=&product=bugzilla.mozilla.org&bug_status=open (or tab=summary etc.) links to https://bugzilla.mozilla.org/page.cgi?id=productdashboard.html&product=bugzilla.mozilla.org&bug_status=open&tab=recents etc.

Fortunately the ; ends the amp "variable".
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848714
You need to log in before you can comment on or make changes to this bug.