ldap autocomplete doesn't work on Macintosh

VERIFIED INVALID

Status

Directory
LDAP XPCOM SDK
P2
critical
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: mwyner (gone), Assigned: dmose)

Tracking

other
mozilla0.9.2
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

17 years ago
1) Launch Mozilla Mac nightly build of June 8, 2001.
2) Set up LDAP directory to search in preferences, and not search address book.
3) Quit Mozilla and restart it.
4) Open a new message window.
5) Type "mosedale" or something in the "to" field. Wait...

Cursor just sits after last character in person's name. Nothing happens. Tried
multiple times on 2 different Macintoshes (a few different people tried too),
with the same result.

Comment 1

17 years ago
P2, 0.9.2.
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2

Comment 2

17 years ago
*** Bug 84874 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
Actually, I just tested it on Windows as well, and the exact same problem is
occurring.
(Assignee)

Comment 4

17 years ago
We haven't been able to reproduce this problem.  Can you paste into this bug all
the LDAP related settings from your prefs.js file?
(Reporter)

Comment 5

17 years ago
I found the problem.  If I set up my search base as "dc=com" then it does work 
fine, but if I set it up instead as "dc=netscape,dc=com" it won't work.
(Reporter)

Comment 6

17 years ago
Ok this is weird. I just kept trying it, and suddenly it started working. jpw 
tried it too, and it started working as well. Chalk it up to the "computers 
suck" syndrome.
(Assignee)

Comment 7

17 years ago
So it sounds like perhaps the server or network was temporarily torqued in some
strange way.  Any objection to me closing this bug?

Comment 8

17 years ago
PDT+ per 6/12 mtg.
Whiteboard: [PDT+]
(Assignee)

Comment 9

17 years ago
Resolving, with permission of the reporters. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 10

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.