Opening a pem/der cerfitifate causes a crash

RESOLVED DUPLICATE of bug 807606

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 807606
5 years ago
2 years ago

People

(Reporter: Sven Strickroth, Unassigned)

Tracking

20 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Go to http://www.cacert.org/index.php?id=3 and click on the links "Stammzertifikat (PEM Format)" (http://www.cacert.org/certs/root.crt) or "Stammzertifikat (DER Format)" (http://www.cacert.org/certs/root.der).


Actual results:

Firefox crashes.


Expected results:

The certificate should be imported
(Reporter)

Updated

5 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM
This is fixed on mozilla-aurora (21) and mozilla-central (22). Feel free to try out Nightly or Aurora for Android and report back if that works out for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807606
You need to log in before you can comment on or make changes to this bug.