Closed Bug 848765 Opened 7 years ago Closed 7 years ago

Cannot connect to cell carrier after flashing to today's build (2013-03-07)

Categories

(Firefox OS Graveyard :: General, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(blocking-b2g:-)

RESOLVED FIXED
blocking-b2g -

People

(Reporter: bsilverberg, Unassigned)

References

Details

(Whiteboard: [fromAutomation][smoketest 3_7_2013])

After flashing to today's engineering build, my unagi is unable to connect to the cell carrier. The cell bars just keep flashing as if searching for a network. I flashed twice and got the same results. This is using the build at https://pvtbuilds.mozilla.org/pub/mozilla.org/b2g/nightly/mozilla-b2g18-unagi-eng/latest/, dated 07-Mar-2013 00:05
I can also reproduce this issue and the gaia telephony tests are failing too:

http://qa-selenium.mv.mozilla.com:8080/job/b2g.unagi.gaia.v1-train.ui/232/testReport/
For the record, I see the same problem on the non-engineering build, assuming that's the one at https://pvtbuilds.mozilla.org/pub/mozilla.org/b2g/nightly/mozilla-b2g18-unagi/latest/, dated 07-Mar-2013 00:02.
Severity: normal → major
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Whiteboard: [fromAutomation]
The issue is because yesterday bug 837755 was uplifted to mozilla-b2g18 without uplifting bug 822522. We must uplift bug 822522 as well. Adding :RyanVM them.
Happy to do so, but note that it currently doesn't have any blocking/tracking/approval status.
(In reply to Ryan VanderMeulen [:RyanVM] from comment #4)
> Happy to do so, but note that it currently doesn't have any
> blocking/tracking/approval status.

Yes, you're right. Sadly it was cleared. I'm sorry for that.
(In reply to Ryan VanderMeulen [:RyanVM] from comment #4)
> Happy to do so, but note that it currently doesn't have any
> blocking/tracking/approval status

Do you need a version of bug 822522 that apply cleanly on mozilla-b2g18 repo? I'll happy to provide it.
A rebased patch and approval to land would both be nice to have.
Bug 837755 backed out. We'll reland it once bug 822522 has approval/tracking status.
https://hg.mozilla.org/releases/mozilla-b2g18/rev/f086483f9092
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
No longer blocks: 836257
Summary: Cannot connect to cell carrier after flashing to today's build (2013-03-07) → [smoketest 3_7_2013] Cannot connect to cell carrier after flashing to today's build (2013-03-07)
FYI, Ryan, I'm also seeing this on v1.0.1 build for today.  I don't think bug 837755 is in the b2g_v1_0_1?  Maybe I'm looking at it wrong.
Summary: [smoketest 3_7_2013] Cannot connect to cell carrier after flashing to today's build (2013-03-07) → Cannot connect to cell carrier after flashing to today's build (2013-03-07)
Whiteboard: [fromAutomation] → [fromAutomation][smoketest 3_7_2013]
That's correct. José?
(In reply to Ryan VanderMeulen [:RyanVM] from comment #10)
> That's correct. José?

Yes, bugs 822522 and 837755 will land only on mozilla-b2g18 release repo.
Duplicate of this bug: 849123
Carrying forward the tef? from duped bug 849123 so this can get evaluated for uplift to v1.0.1
blocking-b2g: --- → tef?
This bug has nothing to uplift so tef-.  Please tef? the appropriate bugs directly.
blocking-b2g: tef? → -
You need to log in before you can comment on or make changes to this bug.