Closed Bug 848829 Opened 7 years ago Closed 7 years ago

Unable to set region and city during FTE

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 848660

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression, smoketest)

unagi, using

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/8feb4680772f
Gaia   fa5245750e7bb94b9f64180967536509316dedf5
BuildID 20130307070202
Version 18.0

1. Freshly flashed phone, navigate through the first time experience
2. Reach the Date and Time page and try to set the Region and City

Expected: I could change the values
Actual: Nothing happens when I select the "Change" selection

I am able to change the date and time in the same screen, but not the region and city.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848660
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.