[email] when attaching blobs to email, we should generate default file names for them

RESOLVED DUPLICATE of bug 960282

Status

RESOLVED DUPLICATE of bug 960282
6 years ago
5 years ago

People

(Reporter: dkuo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This issue is for ux definition from bug 838006.

Currently there are three apps in gaia that support pick activity of mimetype "image/jpeg", which are gallery, camera and wallpaper, and when they pass the blobs to email, filenames are also passed so the name of blobs should always be there that we can display on the ui.

It's highly possible in the future we will support attaching blobs but without the filenames field to email, so we better generate some default names to display on the ui, maybe base on the mimetype, seq or timestamp.
Closing as a duplicate of bug 960282, even though this bug came first, because the new one has specific failure ranges, and has more context around the failure.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960282
You need to log in before you can comment on or make changes to this bug.