PDF Viewer Gives Warning Message

RESOLVED INVALID

Status

()

P4
normal
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-rendering][pdfjs-need-info])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

I open and view several dozen PDF files per day at work.


Actual results:

I often receive a warning message that the PDF file may not display correctly, and that I may want to open the file in a different viewer.  Occasionally, the PDF will not display correctly.
An example PDF file is required and in case that this bug report will be fixed it can be limited to this single pdf file. Other PDF files can still generate the warning if they have a different problem.
Flags: needinfo?(webmaster)

Comment 2

6 years ago
bug 767299 may need a new testcase.
Component: Untriaged → PDF Viewer
Priority: -- → P4
Whiteboard: [pdfjs-c-rendering][pdfjs-need-info]
Reporter, can you please reply to the request in comment #1?
Thank you.
Closing as invalid since no new details were added.

Please re-open if reoccurs and provide more details. Thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Flags: needinfo?(webmaster)
You need to log in before you can comment on or make changes to this bug.