Closed Bug 849016 Opened 7 years ago Closed 7 years ago

[B2G][Calendar] Create an event: button to select account is broken

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 848660

People

(Reporter: nkot, Unassigned)

Details

(Keywords: smoketest)

Attachments

(1 file)

Attached image screenshot
Prerequisites:
- have a few calendar accounts available

Repro Steps:
1) Updated to Unagi Build ID: 20130307103636
2) Open Calendar app
3) Tap "+" to add new event
4) Tap select account button

Expected:
- tapping will bring up the list of available calendars for user to select

Actual:
- tapping button only highlights the title - see screenshot

Repro frequency:
100%, 2/2 devices

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/a0b06192f882
Gaia: fa5245750e7bb94b9f64180967536509316dedf5

Notes:
*Screenshot attached
I can't reproduce this on that build... My gecko is slightly different but otherwise my gaia is the same and I have 5+ calendars (and I tried with only the local one).

What I see is a "fade" between the time clicked and the select UI appearing... Could you perhaps capture a video or try the latest build?
Keywords: qawanted
Confirmed on a 3/7 build. Definitely a dupe of bug 848660.
Status: NEW → RESOLVED
Closed: 7 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 848660
Verified Duplicate of 848660
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.