Has serious problems rendering the Sony site

RESOLVED DUPLICATE of bug 32345

Status

--
major
RESOLVED DUPLICATE of bug 32345
18 years ago
14 years ago

People

(Reporter: fehe, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla has some serious problems with the Sony site.  The drop-downs don't
work, it loads really slow, and just generally bombs on the site.

Comment 1

18 years ago
Well, it loads quite quickly for me on win98, 56k modem, build:2001060820
However, a number of images (in the centre and to the right) that are shown in 
IE are not displayed in mozilla

The drop downs don't work quite correctly. The lower one, "Global Sites", drops 
down when you click the bottom border of the box, but not if you click the 
arrow or elsewhere. The top drop-down doesn't work at all.

If you cut and paste the code for the frame containing the drop-downs, they 
work correctly.

So, could be a frames problem. I seem to remember seeing something similar 
myself with a page I was doing - solved it by altering the nesting of tags 
within the page. Its been a while since I looked at it, though, so I probably 
couldn't reproduce that particular error.

Comment 2

18 years ago
The site uses layers. There are several evangelism bugs on it already.
bug 32345,  bug 32198. Marking dup of bug 32345

*** This bug has been marked as a duplicate of 32345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.