Page appears too wide. Looks OK in IE 5.5

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: agupta_25, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Go to http://www.timesofindia.com
2. After the page finishes loading, the image at the top right goes off the
screen. The page is too wide. It appears much narrower in IE 5.5.

Comment 1

18 years ago
worksforme win98 build:2001060820
site content appears as a centred column. No horizontal scroll bars appear. No 
images intrude into the border.

Try the usual, I suppose:a new build, empty cache, delete profile??!

Comment 2

18 years ago
works for me using mozilla 0.9.1 (2001060703 build), except one line near the
bottom of the page, reading "The Times of India is India's No. 1 and world's No.
2 general English broadsheet" is overprinted onto some other lines of text in
the center section.

Comment 3

18 years ago
sample of a page that renders too wide with CVS linux build but is OK on the
branch: http://www.cybercity.no

Comment 4

18 years ago
regarding my previous comment: http://www.cybercity.no lays out OK again after
the recent checkin for bug 84378. (linux CVS)

Comment 5

18 years ago
Looks fine to me, aside from the extremely narrow fixed-width layout, which
appears to be intentional. That's on NT4sp6a, 2001062504.

Comment 6

18 years ago
using win98 20001062604 (trunk) looks the same as in IE5.5

Comment 7

18 years ago
WFM 2001062608 Linux trunk.  agupta_25@yahoo.com, please reopen if you are still
seeing this with recent nightly builds (and provide Build ID if you do).  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.