TABLE tag does not properly support BGCOLOR

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: awgy, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The TABLE tag should have a BGCOLOR attribute supported, so that TR and TD tags
underneath it inhereit the TABLE's BGCOLOR attribute, unless otherwise stated
within the TR and TD tags. Mozilla 0.9.1 currently does not support this (build
20010607).

Comment 1

18 years ago
WFM Linux tip build today. Attaching a testcase for checking on Win98.

Comment 2

18 years ago
Created attachment 37794 [details]
Testcase

Comment 3

18 years ago
Seems to be ok on 0.9.1 Win release

works for me

Comment 4

18 years ago
Marking WFM... Reporter, if you have a testcase which demonstrates the bug,
please attach it here or point us to a url, and reopen this bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.