SM v2.16 LDAP password not remembered

RESOLVED DUPLICATE of bug 833971

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 833971
5 years ago
5 years ago

People

(Reporter: Franta Hanzlik, Unassigned)

Tracking

SeaMonkey 2.16 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16
Build ID: 20130222165723

Steps to reproduce:

after start typing recipient address in new/forwarded mail,


Actual results:

SM always ask for password to my LDAP addressbook, even in one SM session. Moreover, it seems as there isn't any possibility to store this password in SM for use in this session or permanently.


Expected results:

There should be possibility for saving LDAP abook password for actual session and/or permanently.

And, as important as this bug or even more, is other: impossibility to manage (add/modify/delete) items in LDAP abook (e.g. by utilizing second LDAP account with appropriate rights)

Comment 1

5 years ago
It's a recent regression, unfortunately. I'm going to dupe this against the respective MailNews Core bug (it's not specific to SeaMonkey). We can reopen this bug if it turns out to be something different after all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833971

Comment 2

5 years ago
> And, as important as this bug or even more, is other: impossibility to
> manage (add/modify/delete) items in LDAP abook (e.g. by utilizing second
> LDAP account with appropriate rights)

Oh, I've missed this part. As a general rule, there is one bug on bugzilla for each issue, so this problem would get lost here. Can you open a new bug with a more specific description what you are trying to to (Steps #1, #2, etc.) and what the expected vs. actual results are? Thanks.
You need to log in before you can comment on or make changes to this bug.