[RFE] Save workspace on close

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 36810
16 years ago
9 years ago

People

(Reporter: Michael T. Babcock, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be great of Mozilla could save the relative positions of its windows
and the URLs they were displaying.

With the features Mozilla currently has (saving locations, saving the current
contents of forms, etc.), it should be possible to save all the "state"
information on a user's Mozilla browser windows before closing so they can be
restored on open.

This could either be through the OS calls to restore state (like Gnome on Linux,
or Explorer does on Windows) or a "save workspace/restore workspace" option in
the menus.

Comment 1

16 years ago
related/dup of of bug 36810

Updated

16 years ago
Summary: Save workspace on close → [RFE] Save workspace on close

Comment 2

16 years ago
yeah

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → XP Apps: GUI Features
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.