[Buri][FM]Play one video when listening FM in background, the FM sound will not be paused.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
P1
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox v1.0.1
 Mozilla build ID: 20130304070202.
 
 +++ This bug was initially created as a clone of Bug #417165 +++
 
 [WuYing][6915]
 DEFECT DESCRIPTION:
 Play one video when listening FM in background, the FM sound will not be paused.
 
 REPRODUCING PROCEDURES:
 1.listening FM in background
 2.Play one video 
 3.the FM sound will not be paused,still play in background.---KO
 
 
 EXPECTED BEHAVIOUR:
 FM Radio listening should stop
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 V110
 USER IMPACT:
 medium
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #417165 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → tef?
blocking-b2g: tef? → ---
Flags: needinfo?(ffos-product)
Jonas, is this by design in 1.0.1?
Flags: needinfo?(ffos-product) → needinfo?(jonas)

Comment 2

5 years ago
I tested this sceanrio on Unagi. And FM Radio will be muted after playing video on video app.

And as design we expecte FM Radio (content channel in background) will be muted by a active vido playing (content channel in foreground).

Comment 3

5 years ago
(In reply to sync-1 from comment #0)
> Firefox v1.0.1
>  Mozilla build ID: 20130304070202.
>  

Hi sync-1,

May I make sure that the bahavior after playing video is a mixing of video and FM Radio or just FM Radio only?
Thanks.
(Reporter)

Comment 4

5 years ago
Hi, 
 The problem does not exist in the latest v1.0.1 release.
 Now, the FM can be mute when the video is start playing.
 
 Thanks for supporting
Great, closing this bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(jonas)
(Reporter)

Comment 6

5 years ago
Hi, 
 The problem does not exist in the latest v1.0.1 release.
 Now, the FM can be mute when the video is start playing.
 
 Thanks for supporting
You need to log in before you can comment on or make changes to this bug.