bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 82534
17 years ago
10 years ago

People

(Reporter: Bernard Alleysson, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When I use mozilla for a moment (1hour) sometimes I can't type in the URL bar
It does not respond to mouse click
There is no caret blinking
When I type nothing change

When it happened I had deveral windows opened 
I switched to another one
In that window I could type in the URL bar
Then I switched back to the first window
... and I could type in the URL bar again

very strange

Reproducible: Sometimes
Steps to Reproduce:
1. run mozilla
2. open several windows 
3. switch between windows
4. do normal surfing in each window 
5. repeat 3-4 (1hour)


Actual Results:  can't type in URL bar after a while

Expected Results:  accept keyboard input so that I can change URL bar content
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.