All users were logged out of Bugzilla on October 13th, 2018

"Move Message" and right-click-"Move To" don't do anything any more

VERIFIED DUPLICATE of bug 84905

Status

VERIFIED DUPLICATE of bug 84905
18 years ago
14 years ago

People

(Reporter: kbh7, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9.1+) Gecko/20010609
BuildID:    2001060906

"Message" -> "Move Message" and right-cilck -> "Move To"
don't appear to do anything.

Reproducible: Always
Steps to Reproduce:
1. Open mail/news
2. Select a message in the top-right pane
3. Right-click -> "Move To" -> "Local Folders" -> "Trash"
  -OR-
3. Menubar -> "Message" -> "Move Message" -> "Local Folders" -> "Trash"

Actual Results:  Nothing happens.

Expected Results:  The selected message should be moved to the Trash folder.

This was working recently; in the past week, I think.
(Reporter)

Comment 1

18 years ago
Oops.  (I was looking in the wrong place.)  It copies the message instead
of moving it.

Drag-n-drop of a message appears to do the same thing.  I thought I
saw this reported already, but I can't seem to find it now.

Comment 2

18 years ago
duplicate of bug 84905?

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 84905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.