Closed Bug 849234 Opened 7 years ago Closed 7 years ago

<select> elements don’t work any more

Categories

(Firefox OS Graveyard :: General, defect, major)

x86_64
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 848660

People

(Reporter: kaze, Unassigned)

References

Details

(Keywords: regression)

STR :
 • open the Settings app
 • go to the “Language” panel
 • tap on “English (US)”

Expected result: the <select> element opens
Actual result: nothing happens

This is not specific to the Settings app, it happens on all <select> elements in Gaia.
Severity: normal → major
Keywords: regression
do we have a regression range?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848660
Duplicate of this bug: 846450
Duplicate of this bug: 846824
You need to log in before you can comment on or make changes to this bug.