Crash when opening page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Karl Johan Kleist, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001060704

Incident ID: TB31512854W.

May possibly be related to bug 77713, resolved as dupe of bug 82926,
which was RESOLVED as FIXED recently.
(Reporter)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
worksforme win98 build:2001060820

Comment 2

17 years ago
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.