Paste (and other keyboard functions) don't work in URL bar

VERIFIED DUPLICATE of bug 83362

Status

()

--
major
VERIFIED DUPLICATE of bug 83362
18 years ago
18 years ago

People

(Reporter: SkewerMZ, Assigned: trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Procedure: Copy this URL: http://www.yahoo.com/ (Copy Link Location is fine)
Press CTRL+N to open a new window.
Double-click the URL bar to highlight the location.
Press CTRL+V to paste the URL into the URL bar.

Expected: URL is pasted.

Actual: Nothing is pasted (until the URL bar loses and regains focus, if this
happened during testing start over).

Build: 2001060804 Win98
(Reporter)

Comment 1

18 years ago
Nominating for nsbeta1 and nscatfood (although, is Netscape even making new
releases anymore?).
Keywords: nsbeta1, nsCatFood

Comment 2

18 years ago
probably dup of bug 83362
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 83362 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Verify to clear my list of resolved bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.