incremental table reflow problem

RESOLVED DUPLICATE of bug 56003

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 56003
17 years ago
17 years ago

People

(Reporter: Aaron Kaluszka, Assigned: karnaze (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.1+)
Gecko/20010608
BuildID:    2001060804

A particular page with tables looks okay right up until the background is
loaded, then it reflows improperly

Reproducible: Always
Steps to Reproduce:
1. Go to URL

Actual Results:  Page reflows incorrectly

Expected Results:  Page should stay the way it was before the reflow (looks fine
in every other browser)

May need a slow (dial-up) connection to see well.
(Reporter)

Comment 1

17 years ago
going somewhere else and then hitting back fixes it (I think there were other
bugs like this, but I think they ended up being resolved WFM)

Comment 2

17 years ago
Marking NEW. I see this as well it reflows weirdly after load..maybe bad HTML
not sure though.. Marking NEW

Platform: PC
OS: Windows 98
Mozilla Build: 2001061104

Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 56003 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.