Colorize auto-complete tiles

RESOLVED DUPLICATE of bug 784042

Status

Tracking
Metro Operations
RESOLVED DUPLICATE of bug 784042
5 years ago
3 years ago

People

(Reporter: MarcoM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Requires Story.  See https://bugzilla.mozilla.org/show_bug.cgi?id=831910#c3 for details.
(Reporter)

Updated

5 years ago
Blocks: 839336
No longer blocks: 841997

Updated

5 years ago
Summary: Story - Temp Name → Story - Auto-complete tiles are very identifiable because they are colored to match the site icon's dominant color.
(Reporter)

Updated

5 years ago
Blocks: 841997
No longer blocks: 839336
(Reporter)

Updated

5 years ago
Flags: needinfo?(asa)

Comment 1

5 years ago
This will come in a future release.
Blocks: 842686
No longer blocks: 831671, 841997
Flags: needinfo?(asa)
Summary: Story - Auto-complete tiles are very identifiable because they are colored to match the site icon's dominant color. → Story - Auto-complete tiles will be very identifiable because they are colored to match the site icon's dominant color.
(Reporter)

Updated

4 years ago
Blocks: 861680
(Reporter)

Updated

4 years ago
No longer blocks: 842686
(Reporter)

Updated

4 years ago
Summary: Story - Auto-complete tiles will be very identifiable because they are colored to match the site icon's dominant color. → Auto-complete tiles will be very identifiable because they are colored to match the site icon's dominant color.
Whiteboard: feature=story c=navigation_app_bar_autocomplete u=metro_firefox_user p=0 → [story]
(Reporter)

Updated

4 years ago
Priority: P4 → --

Updated

4 years ago
Summary: Auto-complete tiles will be very identifiable because they are colored to match the site icon's dominant color. → Colorize auto-complete tiles
I think this should dupe to bug 784042; I don't see how these differ.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 784042
Resolution: --- → DUPLICATE
Whiteboard: [story]
Duplicate of bug: 784042
(Reporter)

Updated

4 years ago
No longer blocks: 861680
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.