After increasing text size, then decreasing text size, layout doesn't reflow correctly

RESOLVED DUPLICATE of bug 80817

Status

()

RESOLVED DUPLICATE of bug 80817
18 years ago
18 years ago

People

(Reporter: mozilla, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010607
BuildID:    2001060704

On http://www.mozilla.org/ if you resize the text up in size, to 200%, for
instance, then resize it back to normal, the grey section on the left hand side
of the page containing links (starting with the heading "The Mozilla
Organization") keeps the size it had when the text was sized to 200%.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/
2. Go to the "view->text size" menu
3. Resize the text on the page to 200%
4. Change the size back to 100%
5. You'll notice that the cell on the left hand side of the screen is still
large. It doesn't resize back down to the size it originally was.
6. Refresh the page. Then it resizes back to what it should be.

Expected Results:  If you increase the size of the text on a page, then decrease
it back down to the original size, the page should look exactly as it does
originally. It doesn't.

*** This bug has been marked as a duplicate of 80817 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.