Closed Bug 849506 Opened 7 years ago Closed 7 years ago

No right click functionality in Address Book

Categories

(Thunderbird :: Address Book, defect)

17 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: philip_hoflack, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I opened the address book and selected a contact, after which I right clicked on the contacts e-mailadres in the contacts pane


Actual results:

I didn't get a menu with options like: "copy e-mail address",...


Expected results:

You should be able to copy the adress: it looks like a link, it should act like one and not only let me write an e-mail by left clicking it.
(In reply to philip_hoflack from comment #0)
> Expected results:
> You should be able to copy the adress: it looks like a link, it should act
> like one and not only let me write an e-mail by left clicking it.

Sure, you are right. It's a long-known problem. Somebody is working on an entirely new AB, so there's probably little hope of getting fixes for the old one.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
Or dupe of Bug 365421, whichever you prefer ;)
You need to log in before you can comment on or make changes to this bug.