Allow search engine customization in Metro

RESOLVED DUPLICATE of bug 801009

Status

Firefox for Metro
Browser
RESOLVED DUPLICATE of bug 801009
5 years ago
3 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Some users have a preference for search engine choice and we shouldn't force them into using the default.

Source of idea:
http://www.reddit.com/r/IAmA/comments/19x7up/we_are_the_firefox_user_experience_team_this_is/c8skqa8
Duplicate of bug 801009?
(Reporter)

Comment 2

5 years ago
Yup dupe. Bummer this is minus'ed be in v1.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801009
(Reporter)

Updated

5 years ago
No longer blocks: 841214
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.