Closed Bug 849584 Opened 7 years ago Closed 7 years ago

Split menus in Firefox Menu use Win7 styling on Windows 8

Categories

(Firefox :: Untriaged, defect)

22 Branch
x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 808341

People

(Reporter: stesen-moz, Unassigned)

Details

Attachments

(1 file)

Steps to Reproduce:
1. Running in the Desktop environment on Windows 8, open the Firefox Menu (top-left corner button)
2. Hover your cursor over any split menu item

Results:
The split menu item's highlight overlay displays styling based on the more 3D, rounder Windows 7 theming, rather than the flatter, boxier style used in Windows 8.
This seems to be a duplicate of bug 808341.
I agree.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808341
You need to log in before you can comment on or make changes to this bug.