Credit card/Expire date format is not Internationalized.

VERIFIED DUPLICATE of bug 84957

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 84957
17 years ago
17 years ago

People

(Reporter: Kasumi, Assigned: nhottanscp)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Tested on Respin 2001-06-07-0.9.1 branch build

1. Launch Navigator
2. Select View Saved Data in Edit menu
3. Select Credit Card under Primary Contact Information
4. For Expires field, even though Japanese locale setting is yymmdd,
date format is not according to this setting.
Still the same order as English. Such as Month, Year.

*** This bug has been marked as a duplicate of 84957 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Credit card/Expire date format is not Internationalized. → Credit card/Expire date format is not Internationalized.

Comment 2

17 years ago
Verified as dupe.  Please reopen in case someone disagrees.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.