Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 849677
5 years ago
5 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

21 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20130308 Firefox/21.0 Iceweasel/21.0a2
Build ID: 20130308042013

Steps to reproduce:

Totally Virgin Firefox:
# su - nobody
No directory, logging in with HOME=/
nobody@jidanni2:/$ HOME=/tmp firefox &

Then typed a phrase into the little Google box at upper right,
and hit RET or the Magnifying glass.

Type a prha


Actual results:

Nothing


Expected results:

Should have gone to Google.
Use to work. Broken upon upgrade.
(Reporter)

Comment 1

5 years ago
s/Type a prha//
Is this only an issue in Firefox21 ?
It would be nice if you could check a nightly build.
(Reporter)

Comment 3

5 years ago
I use the weekly Debian builds.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849677
You need to log in before you can comment on or make changes to this bug.