meta tag refreshes every time when i change the page in the frame

VERIFIED DUPLICATE of bug 65805

Status

()

VERIFIED DUPLICATE of bug 65805
18 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: neeti)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

There is a meta-tag in http://www.netnix.de/start.html section webcam that
refreshes the frame every 10 seconds. If i click on linx, home or galery and
stay there, after 10 seconds the browser turns back to the section webcam.

Reproducible: Always
Steps to Reproduce:
1.Load website netnix.de
2.Click on "WEBCAM"
3.Click on "HOME" and stay there

Actual Results:  The Browser turns back to "WEBCAM after 10 seconds

Expected Results:  nothing!!!!!! Mozilla should NOT refresh the site "WEBCAM"!!!!

<html>
<head>
<meta http-equiv="refresh" content=10; URL="http://netnix.de/webcam/index.html"
target="startframe1">
<title>webcam</title>
<link rel=stylesheet type="text/css" href="../css/normal.css">
</head>
<body>
blub
</body>
</html>
This is already filed.  HTTP-EQUIV refreshes are not cancelled by page loads in 
frames.
Assignee: clayton → pollmann
Component: HTML Element → HTMLFrames
QA Contact: bsharma → amar
Whiteboard: DUPEME
This is over to Networking HTTP and is a duplicate of Bug 65805 - Meta Tag
http-equiv="refresh ..." does still work after reloading another page.
Assignee: pollmann → neeti
Component: HTMLFrames → Networking: HTTP
QA Contact: amar → benc
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 65805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
reporter: even though this bug is marked a duplicate of another, I'm unable to
verify your problem with a later build. If you can, please try a newer build.

Comment 5

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: benc → junruh
You need to log in before you can comment on or make changes to this bug.