Viewport doesn't always reset to top of page upon clicking links

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

({steps-wanted})

Trunk
ARM
Android
steps-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20130310 Firefox/22.0
Build ID: 20130310030906

Steps to reproduce:

Firefox Nightlies, I'm finding that sometimes I have to scroll back to the top of the page. I don't know what's causing it, but when reading manga for example, only sometimes will it scroll back to the top of the page.
(Reporter)

Updated

5 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM

Updated

5 years ago
Keywords: steps-wanted
(Reporter)

Comment 1

5 years ago
Put Fennec into landscape, click through pages, intermittently the viewport isn't reset to the top.
This may be a dupe of bug 843392.
(Reporter)

Comment 3

5 years ago
I don't think so, most of these manga sites are just a giant jpeg which links to the next page whether JS is on or off.
(Reporter)

Comment 4

5 years ago
STR:

1. Put phone into landscape 
2. Click links

I've reconfirmed this with a fresh profile and 20130322 nightly build.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.