moztrap-dev.allizom.org returning "Service Unavailable" errors

VERIFIED WORKSFORME

Status

Mozilla QA
MozTrap
VERIFIED WORKSFORME
5 years ago
4 years ago

People

(Reporter: bsilverberg, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
We noticed this in our automated test suites: Moztrap-dev is returning the Service Unavailable page with great frequency.
(Reporter)

Updated

5 years ago
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 1

5 years ago
This doesn't seem to be happening anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Comment 2

5 years ago
This is now reproducible again on dev:

http://screencast.com/t/gl3CdhGBrIU4
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(In reply to Andrei Hutusoru from comment #2)
> This is now reproducible again on dev:
> 
> http://screencast.com/t/gl3CdhGBrIU4

Please don't reopen bugs that were closed 6 months ago -- always file a new one, when in doubt.  Also, in this case, it'd best be filed under Infrastructure & Operations - one of the appropriate Web Ops components; thanks!  And, <3 -- I'm not chiding here :-)
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
Due to the age of this bug I am bumping it to verified wfm -- if this issue crops up again please file a new bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.