[15th anniversary] snippet (design + copy)

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: wbowden, Assigned: matej)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
1-2 sentence on 15th anniversary for snippet.  We may use this for more than a month on and off, so it shouldn't be specific to the precise day of the anniversary.  

Copy direction to be determined by landing page.  

Would it be possible to get copy by Thursday, March 14 so we can start localization?

Comment 1

6 years ago
Thanks Winston, I'm going to move to combine copy and design.

Lee, we'll need a 40 x 50 icon for snippet channel celebrating the 15th anniversary based on design elements created for the campaign.
Assignee: tshahian → Mnovak
Status: NEW → ASSIGNED
Component: Design → Copy
Summary: [15th anniversary] snippet copy → [15th anniversary] snippet (design + copy)

Updated

6 years ago
Duplicate of this bug: 849811
(Reporter)

Comment 3

6 years ago
Just checking in here on this bug.  We'll need to start getting this copy localized asap.
(Assignee)

Comment 4

6 years ago
Sorry, this one slipped through the cracks so thanks for the ping. Here are a few options:


We've been building a better Web for 15 years. To celebrate, we're sharing 15 facts about who we are and what we've done. See them all.

We're celebrating 15 years of Mozilla with a look at how we've worked to build a better Web. See all 15 facts.

Mozilla turns 15! Help us celebrate with a look at how we've worked for a better Web. See all 15 facts.
(Reporter)

Comment 5

6 years ago
All look good.  Lean towards no. 3.  Anyone else have a fav?
(Reporter)

Comment 6

6 years ago
Rolling with:

Mozilla turns 15! Help us celebrate with a look at how we've worked for a better Web. See all 15 facts.
(Assignee)

Comment 7

6 years ago
Sounds great. That's my favorite as well.

Comment 8

6 years ago
closing out, thanks all!
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 9

6 years ago
Created attachment 730993 [details]
moz15 snippet icon
You need to log in before you can comment on or make changes to this bug.