Hovering over a link + wheel scrolling causes link to remain in hovered color

VERIFIED DUPLICATE of bug 78765

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 78765
17 years ago
14 years ago

People

(Reporter: Nehal M, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

Hovering over a link + scrolling causes link to remain in hovered color (off
course only noticeable if hovered color is different)... I got MouseManPlus
mouse in XFree86 3.3.6

Reproducible: Always
Steps to Reproduce:
1.Go to the above site
2.Hover over a link
3.when the link changes color, scroll with the wheel mouse

Actual Results:  the link remained the color of a hovered link

Expected Results:  the color should change back to default link color
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.